<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424,115551496","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":8,"applicationTime":221,"agent":""}</script>
<script>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</script>
<!-- GUCE -->
<meta content='false' name='oath:guce:product-eu'>
<meta content='guce.rivals.com' name='oath:guce:consent-host'>
<script src="https://s.yimg.com/oa/guce.js" async="async"></script>
<script>
  var googleAnalyticsId = "UA-81746644-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<link href='https://cdn.rivals.com/production/assets/YahooSansFonts-7bf9e355b46ff060654c148212a35d40cb49b73381f27a9833dcc432fff1c97a.css' rel='stylesheet'>
<title>BamaInsider.com  -  NFL Draft: Top five RBs heading into the Combine</title>
<meta content='BamaInsider.com  -  NFL Draft: Top five RBs heading into the Combine' property='og:title'>

<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-3831880b0b9dd572f97e90fd9199ea7228f415fbdf87ae7a46fcff4f59caa574.css" />


<script src="https://cdn.rivals.com/production/assets/lib-2c36456a4b9312c690be6edf2f9c0f68573b9c6dd3578b41040f58f24d0b7c51.js"></script>
<script src="https://cdn.rivals.com/production/assets/application-89493f0437bd9056a9e054ece83f1313a5b786f4294f0ed4322008bd3ecaa811.js"></script>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="q/OlNk5rcyBygXH7cGthcPK5UCXMNaTSiTedW2813q1dCIYoGjl+CYPZfmBNPzH46MoMieCpHZ7idKZLnI4oZA==" />
<script>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</script>
</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://alabama.rivals.com/news/nfl-draft-top-five-rbs-heading-into-the-combine-2' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_headline_primary/lxirdbdplrmway99qxjd' property='og:image'>
<meta content='Josh Jacobs leads the way in our look at the running back position heading into the NFL Combine.' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2019-02-25 07:31:07 -0600' property='article:published_time'>
<meta content='2019-02-25 07:31:07 -0600' property='article:modified_time'>
<meta content='Article' property='article:section'>
<meta content='Joshua Jacobs' property='article:tag'>
<meta content='Damien Harris' property='article:tag'>
<meta content='Benny Snell' property='article:tag'>
<meta content='Devin Singletary' property='article:tag'>
<meta content='David Montgomery' property='article:tag'>
<meta content='Miles Sanders' property='article:tag'>
<meta content='Elijah Holyfield' property='article:tag'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "alabama.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='alabama contents-show' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  /*doc
     ---
     title: Yahoo Heading & Body
     category: typography
     ---
   ```haml_example
  .font-yahoo-h2 Font Yahoo H2
  .font-yahoo-h3 Font Yahoo H3
  .font-yahoo-h4 Font Yahoo H4
  
  .font-yahoo-b4 Font Yahoo B4
  .font-yahoo-b5 Font Yahoo B5
   ```
  */
  @media screen and (max-width: 1023px) {
    .alabama #programming > h1 {
      background-color: #6e0000 !important; } }
  .alabama > header .notification-link .count-container {
    background-color: #6e0000 !important; }
  .alabama > header .wrapper-container {
    background-color: #6e0000 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .alabama > header .wrapper-container {
        border-bottom: 5px solid #990000 !important; } }
  .alabama > header .invalid-email-banner {
    background-color: #6e0000;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .alabama > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .alabama > header .invalid-email-banner a:hover {
      color: #990000; }
  @media screen and (max-width: 767px) {
    .alabama > header .mobile-header {
      background-color: #990000 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .alabama > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .alabama > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .alabama > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .alabama > header .nav-row > ul,
    .alabama > header .third-nav {
      background-color: white !important; }
    .alabama > header .dropdown-toggle > i.fa {
      color: #6e0000 !important; } }
  .alabama > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #6e0000; }
  
  .site-primary-font-color {
    color: #6e0000; }
  
  .site-primary-background-color {
    background-color: #6e0000; }
  
  .site-secondary-font-color {
    color: #990000; }
  
  .site-secondary-background-color {
    background-color: #990000; }
  
  :root {
    --outbrain-primary-color: #6e0000;
    --outbrain-secondary-color: #990000; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="https://rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Alabama" class="school-header" href="https://alabama.rivals.com/"><img src="https://res-5.cloudinary.com/rivals/image/upload/r68kectmzw12aumltydl" alt="R68kectmzw12aumltydl" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://alabama.rivals.com/">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;alabama&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://alabama.rivals.com/">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;alabama&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert class='alert-nav'></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733070,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "NFL Draft: Top five RBs heading into the Combine"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='rivals' name='twitter:site'>
<meta content='NFL Draft: Top five RBs heading into the Combine' name='twitter:title'>
<meta content='Josh Jacobs leads the way in our look at the running back position heading into the NFL Combine.' name='twitter:description'>
<meta content='https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/lxirdbdplrmway99qxjd' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init(nil, {"id":1,"legacy_id":885,"name":"BamaInsider.com","friendly_name":"Alabama","annual_discount":null,"subdomain":"alabama","primary_color":"6e0000","secondary_color":"990000","font_color":"ffffff","short_name":"Alabama","maple_ncaaf_team_id":73,"maple_ncaaf_endpoint":"ncaaf/teams/aad","maple_ncaab_team_id":6,"maple_ncaab_endpoint":"ncaab/teams/aaf","maple_college_id":73,"google_analytics_id":"UA-81746644-1"}, true, 197, nil, {"id":121,"primary_color":"6e0000","secondary_color":"990000","font_color":"ffffff","commitment_module_football":true,"rivals_module_football":true,"header_name":"","header_logo_cloudinary":"r68kectmzw12aumltydl","mobile_header_logo_cloudinary":null,"google_analytics_id":"UA-81746644-1","logo_background_shading":"white","football_content":true,"basketball_content":true,"baseball_content":false,"other_content":false,"site_id":1,"created_at":"2016-11-23T13:38:44.045-06:00","updated_at":"2019-01-14T18:59:57.252-06:00","max_trending_articles":6,"enrichments":[{"active":true,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"FanFuturecastLeaderboard","football":null,"list_id":null,"list_title":null,"position":3},{"active":false,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"Rivals","football":true,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"TeamRankings","football":true,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"ScoreboardScores","football":null,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"ScoreboardPhotos","football":null,"list_id":null,"list_title":null,"position":null}],"footer_text":null,"sections":[],"supplied_domain":null,"message_board_link_url":"https://alabama.forums.rivals.com/forums/talk-of-champions.16/","scoreboard_scores_id":null,"scoreboard_photos_id":null,"aol_player_id":"5963d47ac214e371fad7aa86","aol_company_id":"595d489e5ab5353530f1019b","ad_frequency":5,"display_twitter_follow":true,"display_fb_follow":true,"follow_twitter_handle":"bamainsider","follow_fb_handle":"bamainsider","forum_id":null,"premium_forum_id":null,"facebook_page_id":null,"max_ticker_articles":15,"schedule_header_on":true,"promo_popup_on":false,"facebook_developer_id":null,"customized_tos":[],"show_survey_popup":false,"survey_popup_link":null},&#x000A;"58e686759efa8936610b8215", "58e68374c7480e728bcc385f", "rivals", 15000, false)'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>

<div class='article-container' ng-class='{"no-ad-padding": "#{@display_ldrb_top}"}'>
<div class='upsell-forecast-banner' ng-cloak='true'>
<rv-user-forecast-banner class='forecast-banner' upsell='true'></rv-user-forecast-banner>
</div>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #6e0000'>
Ticker
</div>
<rv-news-ticker contents='newsList' is_preview='false' is_publisher='isPublisher' profile_page='false' referral_code='referralCode'></rv-news-ticker>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":251,"image_id":2182227,"url":"https://www.youtube.com/channel/UCXLM426XzspM1Ea4aXWMhhw/videos?view_as=public","position":1,"site_id":1,"created_at":"2017-07-02T17:12:14.240-05:00","updated_at":"2018-04-24T08:49:42.303-05:00","image_url":"https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/gkwlsyhkwsycc6m3cyr4"}' class='ad-one'></rv-custom-ad>

<rv-homepage-forums ad-referer='https://alabama.rivals.com/news/nfl-draft-top-five-rbs-heading-into-the-combine-2' background-color='#6e0000' base-api-url='https://alabama.forums.rivals.com/' homepage='false' message-board-url='https://alabama.forums.rivals.com/forums/talk-of-champions.16/' pub-ad='null' size='size' space-id='2022733070' subscribed-user='subscribedUser'></rv-homepage-forums>

<div class='ads'>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://alabama.rivals.com' data-widget-id='AR_4' in-side-rail='true' rv-add-class-at-top='fixed-top' sibling-container='article-display-wrapper' top-padding='0'>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>
</div>

<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='article-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://alabama.rivals.com/news/nfl-draft-top-five-rbs-heading-into-the-combine-2/printable' site-name='BamaInsider.com'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2019-02-25 07:31:07 -0600') }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/2017440/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>NFL Draft: Top five RBs heading into the Combine</h2>
<div class='header-image'></div>
<div class='author-byline'>
<div class='title-sm' id='onetime-author'>Adam Gorney and Mike Farrell</div>
<div class='type-sm'>Rivals.com</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p><b>CLASS OF 2019 RANKINGS:</b> <a href="https://n.rivals.com/prospect_rankings/rivals250/2019">Rivals250</a> | <a href="https://n.rivals.com/news/rivals-com-s-class-of-2019-state-rankings">State</a> | <a href="https://n.rivals.com/news/rivals-2019-position-rankings">Position</a> | <a href="https://n.rivals.com/team_rankings/2019/all-teams/football">Team</a></p><p><b>CLASS OF 2020 RANKINGS: <a href="https://n.rivals.com/prospect_rankings/rivals250/2020">Rivals250</a> | <a href="https://n.rivals.com/news/class-of-2020-state-rankings">State</a> | <a href="https://n.rivals.com/news/class-of-2020-position-rankings">Position</a><br></b></p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>The NFL Scouting Combine is about to get underway in Indianapolis. Here is a look at our rankings of players at each position heading into the event. We move on to running backs.</p><p><b>NFL COMBINE: <a href="https://n.rivals.com/news/sizing-up-the-qbs-before-the-nfl-scouting-combine">Top 5 QBs</a> | <a href="https://n.rivals.com/news/nfl-combine-breaking-down-the-power-five-conferences">Breaking down the Power Five conferences </a></b></p>
</div>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='10928'></rv-prospect-profile>
</div>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/lxirdbdplrmway99qxjd','https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto/lxirdbdplrmway99qxjd')">
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/lxirdbdplrmway99qxjd)'></div>
<div ng-class='{"clickable-image": ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img src="https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/lxirdbdplrmway99qxjd" alt="Lxirdbdplrmway99qxjd" />
<div class='zoom-image'></div>
</div>
</div>
<figcaption class='image-caption'>Josh Jacobs</figcaption>
<div class='image-credit'>AP Images</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p><b>Recruiting: </b>Jacobs ran for 2,704 yards with 31 touchdowns in his senior year but he had no offers in December leading up to National Signing Day. <a href="https://wyoming.rivals.com">Wyoming</a> and New Mexico State offered and then things picked up dramatically into the New Year with <a href="https://alabama.rivals.com">Alabama</a>, <a href="https://oklahoma.rivals.com">Oklahoma</a> and <a href="https://missouri.rivals.com">Missouri</a> getting involved. He picked the Crimson Tide in early February.</p><p><b>Stats: </b>Jacobs was second on the Crimson Tide with 120 rushing attempts, third on the team with 640 yards and he led Alabama with 11 rushing touchdowns this season. He also caught 20 passes for 247 yards and three scores.</p><p><b>Farrell’s take: </b>Jacobs was the rare three-star signee in Alabama's <b>Nick Saban</b> era, and it’s kind of refreshing to see. Jacobs was a guy who slid under the radar for most of the process, mainly because of concerns he wasn’t sudden enough to be a feature back. It didn't help that he missed games as a junior, either. But his senior year, where he rushed for 2,704 yards and 31 scores, brought out some of the big dogs in recruiting. Alabama, as it often does, won the battle down the stretch. Now Jacobs is the No. 1 back for the NFL Draft, showing once again that Saban and his staff leave no stone unturned when it comes to recruiting talent.</p>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/ugspfczb2kzviuyyb6g2','https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto/ugspfczb2kzviuyyb6g2')">
<div class='blurred-image'>
<a href='https://alabama.n.rivals.com/' target='_blank'>
<div class='background' style='background-image: url(https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/ugspfczb2kzviuyyb6g2)'></div>
<img src="https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/ugspfczb2kzviuyyb6g2" alt="Ugspfczb2kzviuyyb6g2" />
</a>
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'></div>
</figure>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='7590'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><b>Recruiting: </b>In January of his senior year, the five-star running back committed to Alabama over a serious push from <a href="http://kentucky.rivals.com/"><b>Kentucky</b></a> and <a href="http://ohiostate.rivals.com/"><b>Ohio State</b></a>. Harris had been committed to <a href="http://michigan.rivals.com/"><b>Michigan</b></a> earlier in his recruitment.</p><p><b>Stats: </b>Harris finished with 150 carries for 876 yards, both team-highs, and he also added nine touchdowns this season. In four seasons at Alabama, Harris had 477 carries for 3,070 yards and 23 scores.</p><p><b>Farrell’s take: </b>I liked Harris on film quite a bit, but the level of competition worried me until I saw him at the Under Armour All-America Game. He was thicker and stronger than I expected, his jump cut was awesome and he had vision and power. He not only held his own against the best in the country, but was dominant at times. A thick, powerful back with the speed to bounce it outside, Harris was our No. 1 running back when all was said and done for 2015. Now that he’s dropped weight and added speed, he’s simply dynamic and should show that at the combine.</p>
</div>
<div class='article-video'>
<iframe allowfullscreen='' frameborder='0' src='//www.youtube.com/embed/-eNXNdQvEUk?wmode=transparent'></iframe>
</div>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='1099'></rv-prospect-profile>
</div>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/d8j1iw53oxnhtpxer7gq','https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto/d8j1iw53oxnhtpxer7gq')">
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/d8j1iw53oxnhtpxer7gq)'></div>
<div ng-class='{"clickable-image": ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img src="https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/d8j1iw53oxnhtpxer7gq" alt="D8j1iw53oxnhtpxer7gq" />
<div class='zoom-image'></div>
</div>
</div>
<figcaption class='image-caption'>Benny Snell</figcaption>
<div class='image-credit'>AP Images</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p><b>Recruiting: </b>Snell committed to Kentucky in February of his junior year over <a href="https://cincinnati.rivals.com">Cincinnati</a>, Toledo, Miami-Ohio and others. About a week before Snell’s pledge to the Wildcats, <a href="http://iowa.rivals.com/"><b>Iowa</b></a> became his first Big Ten offer.</p><p><b>Stats: </b>On 289 attempts this season, Snell finished with 1,449 yards with 16 touchdowns averaging five yards per carry. He rushed for 3,873 yards and 48 touchdowns in three seasons with the Wildcats.</p><p><b>Farrell’s take: </b>Snell was a low three-star prospect who had good size, but we questioned his speed and footwork, as did many other programs that passed. But Kentucky saw something many didn’t, and it has turned out to be a home run evaluation for them. He’s added explosion, has shown great vision and runs with power consistently and was on a mission this season. He was clearly one of the best backs in the SEC and one of the best backs in the draft this year.</p>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/ompxtfieqyjchaup6pdj','https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto/ompxtfieqyjchaup6pdj')">
<div class='blurred-image'>
<a href='https://kentucky.rivals.com' target='_blank'>
<div class='background' style='background-image: url(https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/ompxtfieqyjchaup6pdj)'></div>
<img src="https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/ompxtfieqyjchaup6pdj" alt="Ompxtfieqyjchaup6pdj" />
</a>
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'></div>
</figure>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='10468'></rv-prospect-profile>
</div>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/ftpvaaabnf7ihuud63w4','https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto/ftpvaaabnf7ihuud63w4')">
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/ftpvaaabnf7ihuud63w4)'></div>
<div ng-class='{"clickable-image": ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img src="https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/ftpvaaabnf7ihuud63w4" alt="Ftpvaaabnf7ihuud63w4" />
<div class='zoom-image'></div>
</div>
</div>
<figcaption class='image-caption'>Devin Singletary</figcaption>
<div class='image-credit'>AP Images</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p><b>Recruiting: </b>A two-star prospect out of Delray Beach (Fla.) American Heritage, Singletary flipped from <a href="https://illinoi.rivals.com">Illinois</a> to Florida Atlantic on National Signing Day.</p><p><b>Stats: </b>Singletary carried the ball 261 times this past season for 1,348 yards with 22 touchdowns averaging 5.2 yards per carry. Over a three-year career at FAU, Singletary had 4,287 rushing yards with 66 TDs.</p><p><b>Farrell’s take: </b>Singletary was a short but powerful running back who was a two-star out of high school because of a question regarding his speed. He’s had a very good career, added speed and has shown excellent vision, which makes him one of the top backs on the board for the draft.</p>
</div>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='10104'></rv-prospect-profile>
</div>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/enkdoj6s0yg8fbyzvwo2','https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto/enkdoj6s0yg8fbyzvwo2')">
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/enkdoj6s0yg8fbyzvwo2)'></div>
<div ng-class='{"clickable-image": ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img src="https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/enkdoj6s0yg8fbyzvwo2" alt="Enkdoj6s0yg8fbyzvwo2" />
<div class='zoom-image'></div>
</div>
</div>
<figcaption class='image-caption'>David Montgomery</figcaption>
<div class='image-credit'>AP Images</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p><b>Recruiting: </b>Playing quarterback in his senior season of high school, Montgomery, who rushed for 2,707 yards and 41 touchdowns that year and was ranked as a two-star prospect, picked <a href="https://iowastate.rivals.com">Iowa State</a> over Illinois, Marshall, Ball State and Buffalo on National Signing Day.</p><p><b>Stats: </b>On 257 carries this season, Montgomery totaled 1,216 rushing yards with 13 touchdowns for more than 101 yards per game. In three years at Iowa State, he rushed for 2,925 yards with 26 TDs and had two 1,000-plus yard seasons.</p><p><b>Farrell’s take: </b>Montgomery was a two-star out of high school and a tough evaluation because he was playing out of position. However, he has shown excellent ball skills and the ability to be an every down back in the NFL and scouts are taking notice.</p>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/komw9ojl4ddqnhvarvmv','https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto/komw9ojl4ddqnhvarvmv')">
<div class='blurred-image'>
<a href='https://iowastate.rivals.com' target='_blank'>
<div class='background' style='background-image: url(https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/komw9ojl4ddqnhvarvmv)'></div>
<img src="https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/komw9ojl4ddqnhvarvmv" alt="Komw9ojl4ddqnhvarvmv" />
</a>
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'></div>
</figure>
<h3 class='article-heading'>TWO TO WATCH</h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='183'></rv-prospect-profile>
</div>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/j4k7yex6xokc8uyco3qj','https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto/j4k7yex6xokc8uyco3qj')">
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/j4k7yex6xokc8uyco3qj)'></div>
<div ng-class='{"clickable-image": ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img src="https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/j4k7yex6xokc8uyco3qj" alt="J4k7yex6xokc8uyco3qj" />
<div class='zoom-image'></div>
</div>
</div>
<figcaption class='image-caption'>Miles Sanders</figcaption>
<div class='image-credit'>AP Images</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p><b>Recruiting: </b>The top-ranked all-purpose back in the 2016 class, Sanders committed to <a href="https://bwi.rivals.com">Penn State</a> over <a href="https://michigan.rivals.com">Michigan</a> in the summer before his junior season. A late push by <a href="https://michiganstate.rivals.com">Michigan State</a> made things interesting but Sanders decided to stick with the Nittany Lions.</p><p><b>Stats: </b>Once <a href="https://n.rivals.com/content/prospects/2015/saquon-barkley-7942">Saquon Barkley</a> left Penn State, Sanders took the lead in the backfield this season and rushed for 1,318 yards with nine touchdowns on 220 carries. Sanders mainly split the rushing duties with QB <a href="https://n.rivals.com/content/prospects/2014/trace-mcsorley-25345">Trace McSorley</a>, who had 170 attempts, 798 rushing yards and a team-high 12 rushing TDs.</p><p><b>Farrell’s take: </b>We loved Sanders out of high school as he was just shy of a fifth star and was our No. 1 all-purpose back in the country. He has a powerful build, was very explosive and evasive, and he could catch the ball. Replacing Barkley was tough, but this kid has a ton of talent and will be one to watch at the combine.</p>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/je91bfopasxg8afifuk9','https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto/je91bfopasxg8afifuk9')">
<div class='blurred-image'>
<a href='https://bwi.rivals.com' target='_blank'>
<div class='background' style='background-image: url(https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/je91bfopasxg8afifuk9)'></div>
<img src="https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/je91bfopasxg8afifuk9" alt="Je91bfopasxg8afifuk9" />
</a>
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'></div>
</figure>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='1513'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><b>Recruiting: </b>In early September of his senior season, Holyfield announced his commitment to <a href="https://uga.rivals.com">Georgia</a> with two live bulldogs at the event. Alabama, <a href="https://auburn.rivals.com">Auburn</a>, <a href="https://tennessee.rivals.com">Tennessee</a> and <a href="https://southcarolina.rivals.com">South Carolina</a> were others involved. His father is former boxing champion <b>Evander Holyfield</b>.</p><p><b>Stats: </b>Holyfield was second on the team in carries, rushing yards and rushing touchdowns this season for the Bulldogs with 1,018 yards and seven TDs on 159 attempts. It was by far his best year in three at Georgia.</p><p><b>Farrell’s take: </b>Holyfield was highly regarded and just outside our Rivals100 coming out of high school. He had good size and power and was a one-cut, decisive back. His career at Georgia has been up and down and he’s been overshadowed, but NFL scouts are very interested to see how he tests.</p>
</div>
<div class='article-video'>
<iframe allowfullscreen='' frameborder='0' src='//www.youtube.com/embed/bR5DNsVO8dw?wmode=transparent'></iframe>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/fgbnceui5zmoqnkbgane','https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto/fgbnceui5zmoqnkbgane')">
<div class='blurred-image'>
<a href='https://uga.rivals.com' target='_blank'>
<div class='background' style='background-image: url(https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/fgbnceui5zmoqnkbgane)'></div>
<img src="https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/fgbnceui5zmoqnkbgane" alt="Fgbnceui5zmoqnkbgane" />
</a>
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'></div>
</figure>
</div>
<div class='text-center'>
<rv-share-links print-url='https://alabama.rivals.com/news/nfl-draft-top-five-rbs-heading-into-the-combine-2/printable' site-name='BamaInsider.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"FanFuturecastLeaderboard","football":null,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' is_schedule_football='false' ncaab-schedule-year='2018' ncaaf-schedule-year='2018' site='{"id":1,"legacy_id":885,"name":"BamaInsider.com","friendly_name":"Alabama","annual_discount":null,"subdomain":"alabama","primary_color":"6e0000","secondary_color":"990000","font_color":"ffffff","short_name":"Alabama","maple_ncaaf_team_id":73,"maple_ncaaf_endpoint":"ncaaf/teams/aad","maple_ncaab_team_id":6,"maple_ncaab_endpoint":"ncaab/teams/aaf","maple_college_id":73,"google_analytics_id":"UA-81746644-1"}' twitter-feed='{"id":1,"site_id":1,"handle":"bamainsider","list_name":"bamainsider","created_at":"2016-02-01T12:24:38.111-06:00","updated_at":"2018-06-04T13:14:07.092-05:00","hashtags":[],"usernames":[],"max_number":0}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://alabama.rivals.com/news/nfl-draft-top-five-rbs-heading-into-the-combine-2/printable' site-name='BamaInsider.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733070', 'https://alabama.rivals.com/news/nfl-draft-top-five-rbs-heading-into-the-combine-2');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "NFL Draft: Top five RBs heading into the Combine";
  _sf_async_config.sections = 'content,content-football,content-football-free,content-article,cross-viewed';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div ng-controller='googleTagManagerController as ctrl' ng-init='ctrl.init("Alabama", 2017440, null)'>
<iframe height='0' ng-src='{{ ctrl.sourceUrl }}' referrerpolicy='origin' style='display:none;visibility:hidden' width='0'></iframe>
<noscript>
<iframe height='0' ng-src='{{ ctrl.sourceUrl }}' referrerpolicy='origin' style='display:none;visibility:hidden' width='0'></iframe>
</noscript>
</div>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":251,"image_id":2182227,"url":"https://www.youtube.com/channel/UCXLM426XzspM1Ea4aXWMhhw/videos?view_as=public","position":1,"site_id":1,"created_at":"2017-07-02T17:12:14.240-05:00","updated_at":"2018-04-24T08:49:42.303-05:00","image_url":"https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/gkwlsyhkwsycc6m3cyr4"}' class='ad-one'></rv-custom-ad>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://alabama.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Oath Inc</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733070",
    c7: "https://alabama.rivals.com/news/nfl-draft-top-five-rbs-heading-into-the-combine-2"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Falabama.rivals.com%2Fnews%2Fnfl-draft-top-five-rbs-heading-into-the-combine-2&c5=2022733070&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
