<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":2,"applicationTime":399,"agent":""}</script>
<script type="text/javascript">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</script>
<script>
  var googleAnalyticsId = "UA-81746644-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>BamaInsider.com  -  Despite coaching turnover, Alabama isn't expecting much change in philosophy</title>
<meta content="BamaInsider.com  -  Despite coaching turnover, Alabama isn't expecting much change in philosophy" property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-2eada6c4ef76b32c1d573f4c7ad6fd2ed16b2c21706319015a98c50ca76b4e2e.css" />

<script src="https://cdn.rivals.com/production/assets/application-b0b83d6a3a0cc15b0251203e7d430d0d1d138232889f4a35aea2b9900ab5abc6.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="bCIYXzCfMYpx65y5EiQ5rmrf59mN0VE7Wa+vBgbpN4RIdunfZc0LoXwTccnsTg+s4pf6LVpJg5l0AeqQgAX96Q==" />
<script type="application/javascript">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</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://alabama.rivals.com/news/despite-coaching-turnover-alabama-isn-t-expecting-much-change-in-philosophy' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/uidow3o9wnbppihjzvp9' property='og:image'>
<meta content='Name tags weren’t needed, but there might have been a few double takes the first couple days of spring practice. ' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-03-31 04:00:00 -0500' property='article:published_time'>
<meta content='2018-03-31 04:08:05 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "alabama.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='alabama contents-show_updated_layout' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .alabama #programming > h1 {
      background-color: #6e0000 !important; } }
  .alabama > header .notification-link .count-container {
    background-color: #6e0000 !important; }
  .alabama > header .wrapper-container {
    background-color: #6e0000 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .alabama > header .wrapper-container {
        border-bottom: 5px solid #990000 !important; } }
  .alabama > header .invalid-email-banner {
    background-color: #6e0000;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .alabama > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .alabama > header .invalid-email-banner a:hover {
      color: #990000; }
  @media screen and (max-width: 767px) {
    .alabama > header .mobile-header {
      background-color: #990000 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .alabama > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .alabama > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .alabama > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .alabama > header .nav-row > ul,
    .alabama > header .third-nav {
      background-color: white !important; }
    .alabama > header .dropdown-toggle > i.fa {
      color: #6e0000 !important; } }
  .alabama > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #6e0000; }
  
  .site-primary-font-color {
    color: #6e0000; }
  
  .site-primary-background-color {
    background-color: #6e0000; }
  
  .site-secondary-font-color {
    color: #990000; }
  
  .site-secondary-background-color {
    background-color: #990000; }
  
  :root {
    --outbrain-primary-color: #6e0000;
    --outbrain-secondary-color: #990000; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Alabama" class="school-header" href="//Alabama.rivals.com"><img src="https://res-3.cloudinary.com/rivals/image/upload/amwttt6ap0szqndgyb88" alt="Amwttt6ap0szqndgyb88" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//Alabama.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;alabama&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//Alabama.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;alabama&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733070,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Despite coaching turnover, Alabama isn't expecting much change in philosophy"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='bamainsider' name='twitter:site'>
<meta content="Despite coaching turnover, Alabama isn't expecting much change in philosophy" name='twitter:title'>
<meta content='Name tags weren’t needed, but there might have been a few double takes the first couple days of spring practice. ' name='twitter:description'>
<meta content='https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/uidow3o9wnbppihjzvp9' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init([{"id":1909226,"title":"Jonah Williams is &#x0027;chasing that perfection&#x0027; this spring","slug":"jonah-williams-is-chasing-that-perfection-this-spring","kind":"premium","site_id":1,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-30T12:00:00.000-05:00","summary":"Alabama offensive lineman is his own harshest critic ","deleted":false,"author_name":"Tony Tsoukalas","author_title":"Alabama team writer","permalink":"https://alabama.rivals.com/news/jonah-williams-is-chasing-that-perfection-this-spring","site_name":"BamaInsider.com","type":"Content","programming":[1],"associated_links":[{"id":682,"url":"https://alabama.forums.rivals.com/forums/talk-of-champions.16/","display_text":"Talk of Champions Forum ","content_id":null,"created_at":"2017-03-01T00:23:27.680-06:00","updated_at":"2017-10-16T17:55:49.745-05:00","setting_id":121,"ordinality":1},{"id":683,"url":"https://alabama.forums.rivals.com/forums/alabama-recruiting-board.31/","display_text":"Talk Alabama football recruiting","content_id":null,"created_at":"2017-03-01T00:26:01.386-06:00","updated_at":"2017-12-26T12:11:45.551-06:00","setting_id":121,"ordinality":2}]},{"id":1909177,"title":"Deionte Thompson ready to step into leadership role in Alabama&#x0027;s secondary","slug":"deionte-thompson-ready-to-step-into-leadership-role-in-alabama-s-secondary","kind":"premium","site_id":1,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-30T05:00:00.000-05:00","summary":"With just two starts, Deionte Thompson returns as the most experienced member of Alabama&#x0027;s secondary","deleted":false,"author_name":"Tony Tsoukalas","author_title":"Alabama team writer","permalink":"https://alabama.rivals.com/news/deionte-thompson-ready-to-step-into-leadership-role-in-alabama-s-secondary","site_name":"BamaInsider.com","type":"Content","programming":[1],"associated_links":[{"id":682,"url":"https://alabama.forums.rivals.com/forums/talk-of-champions.16/","display_text":"Talk of Champions Forum ","content_id":null,"created_at":"2017-03-01T00:23:27.680-06:00","updated_at":"2017-10-16T17:55:49.745-05:00","setting_id":121,"ordinality":1},{"id":683,"url":"https://alabama.forums.rivals.com/forums/alabama-recruiting-board.31/","display_text":"Talk Alabama football recruiting","content_id":null,"created_at":"2017-03-01T00:26:01.386-06:00","updated_at":"2017-12-26T12:11:45.551-06:00","setting_id":121,"ordinality":2}]},{"id":1908608,"title":"Recruiting Notebook: Elite recruits talk weekday visit to Alabama","slug":"recruiting-notebook-elite-recruits-talk-weekday-visit-to-alabama","kind":"premium","site_id":1,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-28T15:26:07.962-05:00","summary":"The very latest Crimson Tide recruiting news.","deleted":false,"author_name":"Andrew Bone","author_title":"Senior Recruting Analyst","permalink":"https://alabama.rivals.com/news/recruiting-notebook-elite-recruits-talk-weekday-visit-to-alabama","site_name":"BamaInsider.com","type":"Content","programming":[1],"associated_links":[{"id":682,"url":"https://alabama.forums.rivals.com/forums/talk-of-champions.16/","display_text":"Talk of Champions Forum ","content_id":null,"created_at":"2017-03-01T00:23:27.680-06:00","updated_at":"2017-10-16T17:55:49.745-05:00","setting_id":121,"ordinality":1},{"id":683,"url":"https://alabama.forums.rivals.com/forums/alabama-recruiting-board.31/","display_text":"Talk Alabama football recruiting","content_id":null,"created_at":"2017-03-01T00:26:01.386-06:00","updated_at":"2017-12-26T12:11:45.551-06:00","setting_id":121,"ordinality":2}]},{"id":1909318,"title":"Arkansas LB talks offer from Alabama","slug":"arkansas-lb-talks-offer-from-crimson-tide","kind":"free","site_id":1,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-30T11:38:19.398-05:00","summary":"Nick Saban extends offer on Thursday.","deleted":false,"author_name":"Andrew Bone","author_title":"Senior Recruting Analyst","permalink":"https://alabama.rivals.com/news/arkansas-lb-talks-offer-from-crimson-tide","site_name":"BamaInsider.com","type":"Content","programming":[],"associated_links":[{"id":682,"url":"https://alabama.forums.rivals.com/forums/talk-of-champions.16/","display_text":"Talk of Champions Forum ","content_id":null,"created_at":"2017-03-01T00:23:27.680-06:00","updated_at":"2017-10-16T17:55:49.745-05:00","setting_id":121,"ordinality":1},{"id":683,"url":"https://alabama.forums.rivals.com/forums/alabama-recruiting-board.31/","display_text":"Talk Alabama football recruiting","content_id":null,"created_at":"2017-03-01T00:26:01.386-06:00","updated_at":"2017-12-26T12:11:45.551-06:00","setting_id":121,"ordinality":2}]},{"id":1909134,"title":"In-state LB has great time in Tuscaloosa ","slug":"in-state-lb-has-great-time-in-tuscaloosa","kind":"free","site_id":1,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-29T19:57:45.815-05:00","summary":"Son of Los Angeles Ram GM takes in Bama.","deleted":false,"author_name":"Andrew Bone","author_title":"Senior Recruting Analyst","permalink":"https://alabama.rivals.com/news/in-state-lb-has-great-time-in-tuscaloosa","site_name":"BamaInsider.com","type":"Content","programming":[],"associated_links":[{"id":682,"url":"https://alabama.forums.rivals.com/forums/talk-of-champions.16/","display_text":"Talk of Champions Forum ","content_id":null,"created_at":"2017-03-01T00:23:27.680-06:00","updated_at":"2017-10-16T17:55:49.745-05:00","setting_id":121,"ordinality":1},{"id":683,"url":"https://alabama.forums.rivals.com/forums/alabama-recruiting-board.31/","display_text":"Talk Alabama football recruiting","content_id":null,"created_at":"2017-03-01T00:26:01.386-06:00","updated_at":"2017-12-26T12:11:45.551-06:00","setting_id":121,"ordinality":2}]},{"id":1909114,"title":"Insider Report: Alabama moves indoors for fifth spring practice\r\n","slug":"insider-report-alabama-moves-indoors-for-fifth-spring-practice","kind":"premium","site_id":1,"sport":"football","news_type":"team","content_type":"Content::Link","live_at":"2018-03-29T16:36:53.513-05:00","summary":"Alabama was back in full pads for its second straight practice","deleted":false,"author_name":"Tony Tsoukalas","author_title":"Alabama team writer","permalink":"https://alabama.forums.rivals.com/threads/insider-report-alabama-moves-indoors-for-fifth-practice.84999/","site_name":"BamaInsider.com","type":"Content","programming":[],"associated_links":[{"id":682,"url":"https://alabama.forums.rivals.com/forums/talk-of-champions.16/","display_text":"Talk of Champions Forum ","content_id":null,"created_at":"2017-03-01T00:23:27.680-06:00","updated_at":"2017-10-16T17:55:49.745-05:00","setting_id":121,"ordinality":1},{"id":683,"url":"https://alabama.forums.rivals.com/forums/alabama-recruiting-board.31/","display_text":"Talk Alabama football recruiting","content_id":null,"created_at":"2017-03-01T00:26:01.386-06:00","updated_at":"2017-12-26T12:11:45.551-06:00","setting_id":121,"ordinality":2}]},{"id":1909034,"title":"Former Alabama OL gives insight on switching positions across the line","slug":"former-alabama-ol-gives-insight-on-switching-positions-across-the-line","kind":"premium","site_id":1,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-29T14:24:53.001-05:00","summary":"Barrett Jones discusses his multiple stops across the line at Alabama","deleted":false,"author_name":"Tony Tsoukalas","author_title":"Alabama team writer","permalink":"https://alabama.rivals.com/news/former-alabama-ol-gives-insight-on-switching-positions-across-the-line","site_name":"BamaInsider.com","type":"Content","programming":[],"associated_links":[{"id":682,"url":"https://alabama.forums.rivals.com/forums/talk-of-champions.16/","display_text":"Talk of Champions Forum ","content_id":null,"created_at":"2017-03-01T00:23:27.680-06:00","updated_at":"2017-10-16T17:55:49.745-05:00","setting_id":121,"ordinality":1},{"id":683,"url":"https://alabama.forums.rivals.com/forums/alabama-recruiting-board.31/","display_text":"Talk Alabama football recruiting","content_id":null,"created_at":"2017-03-01T00:26:01.386-06:00","updated_at":"2017-12-26T12:11:45.551-06:00","setting_id":121,"ordinality":2}]},{"id":1908978,"title":" &#x0027;I can see myself playing there&#x0027;","slug":"i-can-see-myself-playing-there-1","kind":"free","site_id":1,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-29T11:05:55.341-05:00","summary":"Four-star defensive end recaps Alabama visit.","deleted":false,"author_name":"Andrew Bone","author_title":"Senior Recruting Analyst","permalink":"https://alabama.rivals.com/news/i-can-see-myself-playing-there-1","site_name":"BamaInsider.com","type":"Content","programming":[],"associated_links":[{"id":682,"url":"https://alabama.forums.rivals.com/forums/talk-of-champions.16/","display_text":"Talk of Champions Forum ","content_id":null,"created_at":"2017-03-01T00:23:27.680-06:00","updated_at":"2017-10-16T17:55:49.745-05:00","setting_id":121,"ordinality":1},{"id":683,"url":"https://alabama.forums.rivals.com/forums/alabama-recruiting-board.31/","display_text":"Talk Alabama football recruiting","content_id":null,"created_at":"2017-03-01T00:26:01.386-06:00","updated_at":"2017-12-26T12:11:45.551-06:00","setting_id":121,"ordinality":2}]},{"id":1908719,"title":"Mel Kiper Jr. has four Alabama players in latest mock draft","slug":"mel-kiper-jr-has-four-alabama-players-in-latest-mock-draft","kind":"premium","site_id":1,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-28T16:00:25.414-05:00","summary":"Mel Kiper Jr. released his latest mock draft Wednesday with four Alabama players projected to go in the first round.","deleted":false,"author_name":"Tony Tsoukalas","author_title":"Alabama team writer","permalink":"https://alabama.rivals.com/news/mel-kiper-jr-has-four-alabama-players-in-latest-mock-draft","site_name":"BamaInsider.com","type":"Content","programming":[],"associated_links":[{"id":682,"url":"https://alabama.forums.rivals.com/forums/talk-of-champions.16/","display_text":"Talk of Champions Forum ","content_id":null,"created_at":"2017-03-01T00:23:27.680-06:00","updated_at":"2017-10-16T17:55:49.745-05:00","setting_id":121,"ordinality":1},{"id":683,"url":"https://alabama.forums.rivals.com/forums/alabama-recruiting-board.31/","display_text":"Talk Alabama football recruiting","content_id":null,"created_at":"2017-03-01T00:26:01.386-06:00","updated_at":"2017-12-26T12:11:45.551-06:00","setting_id":121,"ordinality":2}]},{"id":1908632,"title":"Alabama lands JUCO DL Tevita Musika","slug":"alabama-lands-juco-dl-tevita-musika","kind":"premium","site_id":1,"sport":"football","news_type":"team","content_type":"Content::Link","live_at":"2018-03-28T12:24:26.930-05:00","summary":"Alabama lands much-needed piece to 2018 class ","deleted":false,"author_name":"Tony Tsoukalas","author_title":"Alabama team writer","permalink":"https://alabama.forums.rivals.com/threads/alabama-lands-junior-college-defensive-lineman-tevita-musika.84969/","site_name":"BamaInsider.com","type":"Content","programming":[],"associated_links":[{"id":682,"url":"https://alabama.forums.rivals.com/forums/talk-of-champions.16/","display_text":"Talk of Champions Forum ","content_id":null,"created_at":"2017-03-01T00:23:27.680-06:00","updated_at":"2017-10-16T17:55:49.745-05:00","setting_id":121,"ordinality":1},{"id":683,"url":"https://alabama.forums.rivals.com/forums/alabama-recruiting-board.31/","display_text":"Talk Alabama football recruiting","content_id":null,"created_at":"2017-03-01T00:26:01.386-06:00","updated_at":"2017-12-26T12:11:45.551-06:00","setting_id":121,"ordinality":2}]},{"id":1908617,"title":"Saban addresses Alabama&#x0027;s kicking situation","slug":"saban-addresses-alabama-s-kicking-situation","kind":"premium","site_id":1,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-28T11:59:04.840-05:00","summary":"Alabama could use a two-kicker system next season","deleted":false,"author_name":"Tony Tsoukalas","author_title":"Alabama team writer","permalink":"https://alabama.rivals.com/news/saban-addresses-alabama-s-kicking-situation","site_name":"BamaInsider.com","type":"Content","programming":[],"associated_links":[{"id":682,"url":"https://alabama.forums.rivals.com/forums/talk-of-champions.16/","display_text":"Talk of Champions Forum ","content_id":null,"created_at":"2017-03-01T00:23:27.680-06:00","updated_at":"2017-10-16T17:55:49.745-05:00","setting_id":121,"ordinality":1},{"id":683,"url":"https://alabama.forums.rivals.com/forums/alabama-recruiting-board.31/","display_text":"Talk Alabama football recruiting","content_id":null,"created_at":"2017-03-01T00:26:01.386-06:00","updated_at":"2017-12-26T12:11:45.551-06:00","setting_id":121,"ordinality":2}]},{"id":1908425,"title":"Louisiana star feels needed and wanted at Alabama ","slug":"louisiana-star-feels-needed-and-wanted-at-alabama","kind":"premium","site_id":1,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-27T19:57:36.131-05:00","summary":"Christian Harris talks recent visit to Tuscaloosa.","deleted":false,"author_name":"Andrew Bone","author_title":"Senior Recruting Analyst","permalink":"https://alabama.rivals.com/news/louisiana-star-feels-needed-and-wanted-at-alabama","site_name":"BamaInsider.com","type":"Content","programming":[],"associated_links":[{"id":682,"url":"https://alabama.forums.rivals.com/forums/talk-of-champions.16/","display_text":"Talk of Champions Forum ","content_id":null,"created_at":"2017-03-01T00:23:27.680-06:00","updated_at":"2017-10-16T17:55:49.745-05:00","setting_id":121,"ordinality":1},{"id":683,"url":"https://alabama.forums.rivals.com/forums/alabama-recruiting-board.31/","display_text":"Talk Alabama football recruiting","content_id":null,"created_at":"2017-03-01T00:26:01.386-06:00","updated_at":"2017-12-26T12:11:45.551-06:00","setting_id":121,"ordinality":2}]},{"id":1908395,"title":"Saban explains VanDarius Cowan&#x0027;s absence from practice ","slug":"vandarius-cowan-6","kind":"premium","site_id":1,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-27T19:20:52.934-05:00","summary":"Nick Saban explains why young linebacker has missed the past two practices ","deleted":false,"author_name":"Tony Tsoukalas","author_title":"Alabama team writer","permalink":"https://alabama.rivals.com/news/vandarius-cowan-6","site_name":"BamaInsider.com","type":"Content","programming":[],"associated_links":[{"id":682,"url":"https://alabama.forums.rivals.com/forums/talk-of-champions.16/","display_text":"Talk of Champions Forum ","content_id":null,"created_at":"2017-03-01T00:23:27.680-06:00","updated_at":"2017-10-16T17:55:49.745-05:00","setting_id":121,"ordinality":1},{"id":683,"url":"https://alabama.forums.rivals.com/forums/alabama-recruiting-board.31/","display_text":"Talk Alabama football recruiting","content_id":null,"created_at":"2017-03-01T00:26:01.386-06:00","updated_at":"2017-12-26T12:11:45.551-06:00","setting_id":121,"ordinality":2}]},{"id":1908186,"title":"Injury update: Tua Tagovailoa continues to progress during practice ","slug":"saban-provides-update-on-tua-tagovailoa","kind":"premium","site_id":1,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-27T18:53:37.031-05:00","summary":"With a light toss to his left, Tua Tagovailoa took another major step toward recovery","deleted":false,"author_name":"Tony Tsoukalas","author_title":"Alabama team writer","permalink":"https://alabama.rivals.com/news/saban-provides-update-on-tua-tagovailoa","site_name":"BamaInsider.com","type":"Content","programming":[],"associated_links":[{"id":682,"url":"https://alabama.forums.rivals.com/forums/talk-of-champions.16/","display_text":"Talk of Champions Forum ","content_id":null,"created_at":"2017-03-01T00:23:27.680-06:00","updated_at":"2017-10-16T17:55:49.745-05:00","setting_id":121,"ordinality":1},{"id":683,"url":"https://alabama.forums.rivals.com/forums/alabama-recruiting-board.31/","display_text":"Talk Alabama football recruiting","content_id":null,"created_at":"2017-03-01T00:26:01.386-06:00","updated_at":"2017-12-26T12:11:45.551-06:00","setting_id":121,"ordinality":2}]},{"id":1908402,"title":"WATCH: Nick Saban&#x0027;s Press Conference ","slug":"watch-nick-saban-s-press-conference-23","kind":"free","site_id":1,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-27T18:24:44.409-05:00","summary":"WATCH: Nick Saban&#x0027;s Press Conference ","deleted":false,"author_name":"Kyle Henderson","author_title":"Managing Editor","permalink":"https://alabama.rivals.com/news/watch-nick-saban-s-press-conference-23","site_name":"BamaInsider.com","type":"Content","programming":[],"associated_links":[{"id":682,"url":"https://alabama.forums.rivals.com/forums/talk-of-champions.16/","display_text":"Talk of Champions Forum ","content_id":null,"created_at":"2017-03-01T00:23:27.680-06:00","updated_at":"2017-10-16T17:55:49.745-05:00","setting_id":121,"ordinality":1},{"id":683,"url":"https://alabama.forums.rivals.com/forums/alabama-recruiting-board.31/","display_text":"Talk Alabama football recruiting","content_id":null,"created_at":"2017-03-01T00:26:01.386-06:00","updated_at":"2017-12-26T12:11:45.551-06:00","setting_id":121,"ordinality":2}]},{"id":1908382,"title":"Insider Report: Alabama practices in full pads for first time this spring ","slug":"insider-report-alabama-practices-in-full-pads-for-first-time-this-spring","kind":"premium","site_id":1,"sport":"football","news_type":"team","content_type":"Content::Link","live_at":"2018-03-27T16:38:04.157-05:00","summary":"Alabama was in full pads for the first time this spring.","deleted":false,"author_name":"Tony Tsoukalas","author_title":"Alabama team writer","permalink":"https://alabama.forums.rivals.com/threads/insider-report-alabamas-fourth-spring-practice.84953/","site_name":"BamaInsider.com","type":"Content","programming":[],"associated_links":[{"id":682,"url":"https://alabama.forums.rivals.com/forums/talk-of-champions.16/","display_text":"Talk of Champions Forum ","content_id":null,"created_at":"2017-03-01T00:23:27.680-06:00","updated_at":"2017-10-16T17:55:49.745-05:00","setting_id":121,"ordinality":1},{"id":683,"url":"https://alabama.forums.rivals.com/forums/alabama-recruiting-board.31/","display_text":"Talk Alabama football recruiting","content_id":null,"created_at":"2017-03-01T00:26:01.386-06:00","updated_at":"2017-12-26T12:11:45.551-06:00","setting_id":121,"ordinality":2}]},{"id":1908340,"title":"Collin Sexton earns AP All-America honors ","slug":"collin-sexton-earns-ap-all-america-honors","kind":"free","site_id":1,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-27T14:50:51.479-05:00","summary":"Collin Sexton was named as an Associated Press Honorable Mention All-American","deleted":false,"author_name":"Bama Insider","author_title":"Staff","permalink":"https://alabama.rivals.com/news/collin-sexton-earns-ap-all-america-honors","site_name":"BamaInsider.com","type":"Content","programming":[],"associated_links":[{"id":682,"url":"https://alabama.forums.rivals.com/forums/talk-of-champions.16/","display_text":"Talk of Champions Forum ","content_id":null,"created_at":"2017-03-01T00:23:27.680-06:00","updated_at":"2017-10-16T17:55:49.745-05:00","setting_id":121,"ordinality":1},{"id":683,"url":"https://alabama.forums.rivals.com/forums/alabama-recruiting-board.31/","display_text":"Talk Alabama football recruiting","content_id":null,"created_at":"2017-03-01T00:26:01.386-06:00","updated_at":"2017-12-26T12:11:45.551-06:00","setting_id":121,"ordinality":2}]},{"id":1908218,"title":"Four-star athlete talks new offer from Alabama","slug":"four-star-athlete-talks-new-offer-from-alabama","kind":"premium","site_id":1,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-27T10:31:23.528-05:00","summary":"Baton Rouge native earns offer from the Crimson Tide.","deleted":false,"author_name":"Andrew Bone","author_title":"Senior Recruting Analyst","permalink":"https://alabama.rivals.com/news/four-star-athlete-talks-new-offer-from-alabama","site_name":"BamaInsider.com","type":"Content","programming":[],"associated_links":[{"id":682,"url":"https://alabama.forums.rivals.com/forums/talk-of-champions.16/","display_text":"Talk of Champions Forum ","content_id":null,"created_at":"2017-03-01T00:23:27.680-06:00","updated_at":"2017-10-16T17:55:49.745-05:00","setting_id":121,"ordinality":1},{"id":683,"url":"https://alabama.forums.rivals.com/forums/alabama-recruiting-board.31/","display_text":"Talk Alabama football recruiting","content_id":null,"created_at":"2017-03-01T00:26:01.386-06:00","updated_at":"2017-12-26T12:11:45.551-06:00","setting_id":121,"ordinality":2}]},{"id":1908210,"title":"Recruiting: Top talent in Tuscaloosa this week ","slug":"recruiting-top-talent-in-tuscaloosa-this-week","kind":"premium","site_id":1,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-03-27T09:58:34.849-05:00","summary":"Andrew Bone provides the latest visitor report. Big time talent in Tuscaloosa. ","deleted":false,"author_name":"Andrew Bone","author_title":"Senior Recruting Analyst","permalink":"https://alabama.forums.rivals.com/threads/bone-visitors-throughout-the-week.84940/","site_name":"BamaInsider.com","type":"Content","programming":[],"associated_links":[{"id":682,"url":"https://alabama.forums.rivals.com/forums/talk-of-champions.16/","display_text":"Talk of Champions Forum ","content_id":null,"created_at":"2017-03-01T00:23:27.680-06:00","updated_at":"2017-10-16T17:55:49.745-05:00","setting_id":121,"ordinality":1},{"id":683,"url":"https://alabama.forums.rivals.com/forums/alabama-recruiting-board.31/","display_text":"Talk Alabama football recruiting","content_id":null,"created_at":"2017-03-01T00:26:01.386-06:00","updated_at":"2017-12-26T12:11:45.551-06:00","setting_id":121,"ordinality":2}]},{"id":1907080,"title":"Photo Gallery: Alabama spring football practice ","slug":"photo-gallery-alabama-spring-football-practice-1","kind":"free","site_id":1,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-27T07:22:33.308-05:00","summary":"Photo Gallery: Alabama spring football practice ","deleted":false,"author_name":"Kyle Henderson","author_title":"Managing Editor","permalink":"https://alabama.rivals.com/news/photo-gallery-alabama-spring-football-practice-1","site_name":"BamaInsider.com","type":"Content","programming":[],"associated_links":[{"id":682,"url":"https://alabama.forums.rivals.com/forums/talk-of-champions.16/","display_text":"Talk of Champions Forum ","content_id":null,"created_at":"2017-03-01T00:23:27.680-06:00","updated_at":"2017-10-16T17:55:49.745-05:00","setting_id":121,"ordinality":1},{"id":683,"url":"https://alabama.forums.rivals.com/forums/alabama-recruiting-board.31/","display_text":"Talk Alabama football recruiting","content_id":null,"created_at":"2017-03-01T00:26:01.386-06:00","updated_at":"2017-12-26T12:11:45.551-06:00","setting_id":121,"ordinality":2}]},{"id":1907973,"title":"Alabama&#x0027;s projected depth chart after first week of spring practice","slug":"alabama-s-projected-depth-chart-after-first-week-of-spring-practice","kind":"premium","site_id":1,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-26T14:26:10.347-05:00","summary":"A look at how Alabama could line up next season","deleted":false,"author_name":"Tony Tsoukalas","author_title":"Alabama team writer","permalink":"https://alabama.rivals.com/news/alabama-s-projected-depth-chart-after-first-week-of-spring-practice","site_name":"BamaInsider.com","type":"Content","programming":[],"associated_links":[{"id":682,"url":"https://alabama.forums.rivals.com/forums/talk-of-champions.16/","display_text":"Talk of Champions Forum ","content_id":null,"created_at":"2017-03-01T00:23:27.680-06:00","updated_at":"2017-10-16T17:55:49.745-05:00","setting_id":121,"ordinality":1},{"id":683,"url":"https://alabama.forums.rivals.com/forums/alabama-recruiting-board.31/","display_text":"Talk Alabama football recruiting","content_id":null,"created_at":"2017-03-01T00:26:01.386-06:00","updated_at":"2017-12-26T12:11:45.551-06:00","setting_id":121,"ordinality":2}]},{"id":1907809,"title":"Henderson: Top 25 Alabama Football Player Rankings","slug":"henderson-top-25-alabama-football-player-rankings","kind":"premium","site_id":1,"sport":"football","news_type":"team","content_type":"Content::Link","live_at":"2018-03-26T05:21:46.942-05:00","summary":"See how Kyle Henderson has the top 25 players on Alabama&#x0027;s football team ranked going into week two of spring ball. ","deleted":false,"author_name":"Kyle Henderson","author_title":"Managing Editor","permalink":"https://alabama.forums.rivals.com/threads/henderson-top-25-alabama-player-rankings.84924/","site_name":"BamaInsider.com","type":"Content","programming":[],"associated_links":[{"id":682,"url":"https://alabama.forums.rivals.com/forums/talk-of-champions.16/","display_text":"Talk of Champions Forum ","content_id":null,"created_at":"2017-03-01T00:23:27.680-06:00","updated_at":"2017-10-16T17:55:49.745-05:00","setting_id":121,"ordinality":1},{"id":683,"url":"https://alabama.forums.rivals.com/forums/alabama-recruiting-board.31/","display_text":"Talk Alabama football recruiting","content_id":null,"created_at":"2017-03-01T00:26:01.386-06:00","updated_at":"2017-12-26T12:11:45.551-06:00","setting_id":121,"ordinality":2}]}], nil, 1, nil, true); subdomain = &#x0027;alabama&#x0027;; aolPlayerId = &#x0027;5963d47ac214e371fad7aa86&#x0027;; aolCompanyId = &#x0027;595d489e5ab5353530f1019b&#x0027;'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
<div class='article-container new'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #6e0000'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList()'>
<div class='article' ng-if='content.type === "Content"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' href='{{content.permalink}}' ng-class="{'indent': content.kind === 'premium'}">
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":251,"image_id":1910429,"url":"https://bamainsider.podbean.com/","position":1,"site_id":1,"created_at":"2017-07-02T17:12:14.240-05:00","updated_at":"2017-10-01T13:48:18.059-05:00","image_url":"https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/y1xem6xmati71gmls3wi"}' class='ad-one'></rv-custom-ad>
<rv-custom-ad ad='{"id":281,"image_id":1988466,"url":"https://bamainsider.podbean.com/","position":2,"site_id":1,"created_at":"2017-10-06T07:02:40.722-05:00","updated_at":"2017-10-06T07:02:40.722-05:00","image_url":"https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/dw4i1evoapwedj42j0li"}' class='ad-two'></rv-custom-ad>

<rv-homepage-forums ad-referer='https://alabama.rivals.com/news/despite-coaching-turnover-alabama-isn-t-expecting-much-change-in-philosophy' background-color='#6e0000' base-api-url='https://alabama.forums.rivals.com/' homepage='false' message-board-url='https://alabama.forums.rivals.com/forums/talk-of-champions.16/' pub-ad='{"id":281,"image_id":1988466,"url":"https://bamainsider.podbean.com/","position":2,"site_id":1,"created_at":"2017-10-06T07:02:40.722-05:00","updated_at":"2017-10-06T07:02:40.722-05:00","image_url":"https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/dw4i1evoapwedj42j0li"}' size='size' space-id='2022733070' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='new-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://alabama.rivals.com/news/despite-coaching-turnover-alabama-isn-t-expecting-much-change-in-philosophy/printable' site-name='BamaInsider.com'></rv-share-links>
</div>
<div class='premium-icon'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-03-31 04:00:00 -0500') }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1909417/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Despite coaching turnover, Alabama isn't expecting much change in philosophy</h2>
<div class='header-image'></div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<img class='circle-img' src='https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_author_bio/qy6zfinybykpjqyxotzg'>
<span>
<span class='title-sm'>
Tony Tsoukalas
&bull;
</span>
<span class='type-sm'>BamaInsider.com</span>
<div class='type-sm'>
<a href='//twitter.com/Tony_Tsoukalas' target='_blank'>@Tony_Tsoukalas</a>
</div>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Alabama team writer</span>
</span>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/Tony_Tsoukalas'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='upsell'>
<div class='preview-container'>
<div class='article-preview'><div class='st__content-block st__content-block--text article-text'>
<p><a href="https://alabama.rivals.com/news/bamainsider-com-30-day-free-trial-subscription-4"><b><i>Free 30-day free trial subscription to BamaInsider.com!</i></b></a></p>
</div>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/uidow3o9wnbppihjzvp9)'></div>
<img src="https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/uidow3o9wnbppihjzvp9" alt="Uidow3o9wnbppihjzvp9" />
</div>
<figcaption class='image-caption'>Alabama defensive coordinator Tosh Lupoi instructs players during practice. Photo | Alabama Athletics </figcaption>
<div class='image-credit'></div>
</figure>
</div>
<div class='fade-container'>
<div class='article-fade'></div>
<div class='st__content-block st__content-block--text article-text'>
<p>TUSCALOOSA, Ala. — Name tags weren’t needed, but there might have been a few double takes the first couple days of spring practice. </p><p>Alabama added a total of six new assistant coaches over the offseason. That’s not counting familiar faces such as Mike Locksley or Tosh Lupoi, who were promoted to offensive coordinator and defensive coordinator respectively, or Joe Pannunzio, who will coach running backs after previously overseeing special teams and tight ends.<br></p><p>Outside of those three, the list of fresh faces is rather long.</p><p>On the defensive side of the ball, Pete Golding was brought on to serve as a co-defensive coordinator and coach inside linebackers, Craig Kuligowski will be the new defensive line coach and Karl Scott will coach defensive backs.</p><p>Offensively, Josh Gattis will serve as co-offensive coordinator and coach wide receivers, while Dan Enos will coach quarterbacks. Jeff Banks will take over for Pannunzio coaching tight ends and special teams. That leaves offensive line coach Brent Key as the lone assistant who did not see any change to his title from last season.</p><p>“You kind of get used to it. I mean that’s kind of how college ball is, especially at a program like here,” outside linebacker Christian Miller said of all the changes. “We’ve had our fair share of coaches come in and out, so you kind of learn how to adjust to new coaches. But you’re right, there’s a few newer guys than normal, but it’s been great so far. All of them are great guys, real passionate, great coaches. They’ve really embraced their roles, and I think we can all come together very well.”</p><p>Change is expected with such a high amount of turnover. Although, so far the alterations haven’t been too drastic.</p>
</div>

</div>
</div>
<div class='upsell-content'>
<div class='row premium-divider'>
<div class='col-sm-8 col-xs-6'>
<hr>
</div>
<div class='premium-content col-sm-8 col-xs-12'>
<div class='premium-icon'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<span>Premium Content</span>
</div>
<div class='col-sm-8 col-xs-6'>
<hr>
</div>
</div>
<h3 class='upsell-headline'>Subscribe today to read the full article and get everything Rivals has to offer.</h3>
<div class='row buttons'>
<div class='col-xs-24 col-sm-12'>
<div class='subscribe'>
<a class="btn" href="/sign_up?preselected_site_id=1">Subscribe to Rivals</a>
</div>
</div>
<div class='sign-in col-xs-24 col-sm-12'>
<a class="btn" href="/users/sign_in">Sign in</a>
</div>
</div>
<div class='value-props row'>
<ul>
<li class='value-prop fa-before fa-check'>Member-only message boards</li>
<li class='value-prop fa-before fa-check'>Exclusive highlights and recruiting interviews</li>
<li class='value-prop fa-before fa-check'>Exclusive coverage of Rivals Camp Series</li>
<li class='value-prop fa-before fa-check'>Breaking recruiting news</li>
</ul>
</div>
</div>
<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>

</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://alabama.rivals.com/news/despite-coaching-turnover-alabama-isn-t-expecting-much-change-in-philosophy/printable' site-name='BamaInsider.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='{"id":281,"image_id":1988466,"url":"https://bamainsider.podbean.com/","position":2,"site_id":1,"created_at":"2017-10-06T07:02:40.722-05:00","updated_at":"2017-10-06T07:02:40.722-05:00","image_url":"https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/dw4i1evoapwedj42j0li"}' enrichments='[{"active":true,"type":"Schedule","football":false,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' new-article-layout='true' site='{"id":1,"legacy_id":885,"name":"BamaInsider.com","friendly_name":"Alabama","annual_discount":null,"subdomain":"alabama","primary_color":"6e0000","secondary_color":"990000","font_color":"ffffff","short_name":"Alabama","maple_ncaaf_team_id":73,"maple_ncaaf_endpoint":"ncaaf/teams/aad","maple_ncaab_team_id":6,"maple_ncaab_endpoint":"ncaab/teams/aaf","maple_college_id":73,"google_analytics_id":"UA-81746644-1"}' twitter-feed='{"id":1,"site_id":1,"handle":"bamainsider","list_name":"bamainsider","created_at":"2016-02-01T12:24:38.111-06:00","updated_at":"2017-03-06T18:59:35.232-06:00","hashtags":[],"usernames":[],"max_number":null}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://alabama.rivals.com/news/despite-coaching-turnover-alabama-isn-t-expecting-much-change-in-philosophy/printable' site-name='BamaInsider.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733070', 'https://alabama.rivals.com/news/despite-coaching-turnover-alabama-isn-t-expecting-much-change-in-philosophy');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Despite coaching turnover, Alabama isn't expecting much change in philosophy";
  _sf_async_config.sections = 'content,content-football,content-football-premium,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":251,"image_id":1910429,"url":"https://bamainsider.podbean.com/","position":1,"site_id":1,"created_at":"2017-07-02T17:12:14.240-05:00","updated_at":"2017-10-01T13:48:18.059-05:00","image_url":"https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/y1xem6xmati71gmls3wi"}' class='ad-one'></rv-custom-ad>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://alabama.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733070",
    c7: "https://alabama.rivals.com/news/despite-coaching-turnover-alabama-isn-t-expecting-much-change-in-philosophy"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Falabama.rivals.com%2Fnews%2Fdespite-coaching-turnover-alabama-isn-t-expecting-much-change-in-philosophy&c5=2022733070&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
