<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424,115551496","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":4,"applicationTime":259,"agent":""}</script>
<script>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</script>
<!-- GUCE -->
<meta content='false' name='oath:guce:product-eu'>
<meta content='guce.rivals.com' name='oath:guce:consent-host'>
<script src="https://s.yimg.com/oa/guce.js" async="async"></script>
<script>
  var googleAnalyticsId = "UA-81746644-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<link href='https://cdn.rivals.com/production/assets/YahooSansFonts-7bf9e355b46ff060654c148212a35d40cb49b73381f27a9833dcc432fff1c97a.css' rel='stylesheet'>
<script src="https://cdn.rivals.com/production/packs/js/application-1f5483b4dac8beced1ed.js"></script>
<link rel="stylesheet" media="screen" href="https://cdn.rivals.com/production/packs/css/application-d5220c95.css" />
<title>BamaInsider  -  What we've learned about Alabama basketball this summer</title>
<meta content="BamaInsider  -  What we've learned about Alabama basketball this summer" property='og:title'>

<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-02eb9b5f2c94db113dfb318987ff62b83675833797c26696434b80eefa9d2109.css" />


<script src="https://cdn.rivals.com/production/assets/lib-12381f29bb2a6e1cd6ab2484aa7e729e8f72a6f1457e3a239ac156581f11a919.js"></script>
<script src="https://cdn.rivals.com/production/assets/application-542efce215d958ef91e57c7d3eeab26b0a8635016479253b92381a79e420d228.js"></script>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="7F46f2DbP4DVq6QBVC5UMNVpSe3amAcUO5pPUDNJFG2N8DnmOiHLPc3gDo17awC1Y1nRSj0noeQCxVkzb8e9fQ==" />
<script>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</script>
</script>

<script>
  (function () {
    'use strict';
    angular.module('rivals').factory('baseAppSettings', function () {
  
      var getPremiumIcon = function() {
        return "";
      };
  
      return {
        getPremiumIcon: getPremiumIcon
      };
    });
  }).call(this);
</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://alabama.rivals.com/news/10-things-we-ve-learned-about-alabama-basketball-this-summer' property='og:url'>
<meta content='https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_headline_primary/klthwpd4pgaxoxxfzbqk' property='og:image'>
<meta content='Even during the hot and dragging days of July, there’s a buzz around Alabama basketball.' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2019-07-02 05:00:00 -0500' property='article:published_time'>
<meta content='2019-07-01 23:36:16 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<meta content='1253206528120028' property='fb:pages'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "alabama.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='alabama contents-show' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  /*doc
     ---
     title: Yahoo Heading & Body
     category: typography
     ---
   ```haml_example
  .font-yahoo-h2 Font Yahoo H2
  .font-yahoo-h3 Font Yahoo H3
  .font-yahoo-h4 Font Yahoo H4
  
  .font-yahoo-b4 Font Yahoo B4
  .font-yahoo-b5 Font Yahoo B5
   ```
  */
  @media screen and (max-width: 1023px) {
    .alabama #programming > h1 {
      background-color: #6e0000 !important; } }
  .alabama .wrapper-container .team-colors-line {
    background-color: #990000; }
  .alabama .team-colors-line {
    width: 100%;
    height: 8px;
    display: flex;
    background-color: #6e0000; }
    .alabama .team-colors-line .color {
      width: 33.33%; }
    .alabama .team-colors-line .first-opacity {
      background-color: white;
      opacity: 0.2; }
    .alabama .team-colors-line .second-opacity {
      background-color: white;
      opacity: 0.4; }
    .alabama .team-colors-line.vertical {
      flex-direction: column;
      height: auto;
      width: 8px; }
      .alabama .team-colors-line.vertical .color {
        width: 100%;
        height: 33.33%; }
    .alabama .team-colors-line.header {
      height: 6px; }
  .alabama > header .notification-link .count-container {
    background-color: #6e0000 !important; }
  .alabama > header .wrapper-container {
    background-color: #6e0000 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .alabama > header .wrapper-container {
        border-bottom: 6px solid #990000 !important; } }
  .alabama > header .invalid-email-banner {
    background-color: #6e0000;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .alabama > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .alabama > header .invalid-email-banner a:hover {
      color: #990000; }
  @media screen and (max-width: 767px) {
    .alabama > header .mobile-header {
      background-color: #990000 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .alabama > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .alabama > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .alabama > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .alabama > header .nav-row > ul,
    .alabama > header .third-nav {
      background-color: white !important; }
    .alabama > header .dropdown-toggle > i.fa {
      color: #6e0000 !important; } }
  .alabama > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #6e0000; }
  
  .site-primary-font-color {
    color: #6e0000; }
  
  .site-primary-background-color {
    background-color: #6e0000; }
  
  .site-secondary-font-color {
    color: #990000; }
  
  .site-secondary-background-color {
    background-color: #990000; }
  
  .team-background-image {
    background-image: linear-gradient(rgba(110, 0, 0, 0.4), rgba(110, 0, 0, 0.4)), url();
    background-repeat: no-repeat;
    background-position: center; }
  
  :root {
    --primary-color: #6e0000;
    --secondary-color: #990000;
    --accent-color: #6e0000;
    --button-color: #6e0000; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-cloak ng-controller='NavController as ctrl' ng-init='ctrl.init(false)' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="https://rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Alabama" class="site-header" ng-class="ctrl.teamSite ? &quot;team&quot; : &quot;no-team&quot;" href="https://alabama.rivals.com/"><img src="https://res-5.cloudinary.com/rivals/image/upload/r68kectmzw12aumltydl" alt="R68kectmzw12aumltydl" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span class='upsell-text'>
            Join the team!
          </span>
          <a ng-href='{{ ctrl.subscribePath }}'>
            Subscribe
          </a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && !ctrl.isMobile'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://alabama.rivals.com/">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;alabama&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://alabama.rivals.com/">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;alabama&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert class='alert-nav'></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733070,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "What we've learned about Alabama basketball this summer"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='bamainsider' name='twitter:site'>
<meta content="What we've learned about Alabama basketball this summer" name='twitter:title'>
<meta content='Even during the hot and dragging days of July, there’s a buzz around Alabama basketball.' name='twitter:description'>
<meta content='https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/klthwpd4pgaxoxxfzbqk' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init(nil, {"id":1,"legacy_id":885,"name":"BamaInsider","friendly_name":"Alabama","annual_discount":null,"subdomain":"alabama","primary_color":"6e0000","secondary_color":"990000","font_color":"ffffff","short_name":"Alabama","maple_ncaaf_team_id":73,"maple_ncaaf_endpoint":"ncaaf/teams/aad","maple_ncaab_team_id":6,"maple_ncaab_endpoint":"ncaab/teams/aaf","maple_college_id":73,"google_analytics_id":"UA-81746644-1"}, true, 197, nil, {"id":121,"primary_color":"6e0000","secondary_color":"990000","font_color":"ffffff","commitment_module_football":true,"rivals_module_football":true,"header_name":"","header_logo_cloudinary":"r68kectmzw12aumltydl","mobile_header_logo_cloudinary":null,"google_analytics_id":"UA-81746644-1","logo_background_shading":"white","football_content":true,"basketball_content":true,"baseball_content":false,"other_content":false,"site_id":1,"created_at":"2016-11-23T13:38:44.045-06:00","updated_at":"2019-06-13T13:04:01.078-05:00","max_trending_articles":6,"enrichments":[{"active":true,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"FanFuturecastLeaderboard","football":null,"list_id":null,"list_title":null,"position":3},{"active":false,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"Rivals","football":true,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"TeamRankings","football":true,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"ScoreboardScores","football":null,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"ScoreboardPhotos","football":null,"list_id":null,"list_title":null,"position":null}],"footer_text":null,"sections":[],"supplied_domain":null,"message_board_link_url":"https://alabama.forums.rivals.com/forums/talk-of-champions.16/","scoreboard_scores_id":null,"scoreboard_photos_id":null,"aol_player_id":"5963d47ac214e371fad7aa86","aol_company_id":"595d489e5ab5353530f1019b","ad_frequency":5,"display_twitter_follow":true,"display_fb_follow":true,"follow_twitter_handle":"bamainsider","follow_fb_handle":"bamainsider","forum_id":null,"premium_forum_id":null,"facebook_page_id":null,"max_ticker_articles":15,"schedule_header_on":true,"promo_popup_on":false,"facebook_developer_id":"1253206528120028","customized_tos":[],"show_survey_popup":false,"survey_popup_link":null,"header_bottom_border_style":"solid","premium_icon_url":null,"customized_upsell_banner_text":null},&#x000A;"5963d47ac214e371fad7aa86", "595d489e5ab5353530f1019b", "rivals", 15000, false, {"id":1743,"user_id":2634399,"site_id":1,"updated_at":"2017-08-02T14:00:16.050-05:00","publisher_name":"Tony Tsoukalas","first_name":"Tony","last_name":"Tsoukalas","site_title":"Alabama team writer","bio":"","twitter_handle":"Tony_Tsoukalas","image_url":"https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_author_bio/qy6zfinybykpjqyxotzg","publisher_name_and_title":"Tony Tsoukalas, Alabama team writer","site_name":"BamaInsider","site_short_name":"Alabama","has_edited_profile":true})'>

<div class='article-container' ng-class='{"no-ad-padding": "#{@display_ldrb_top}"}'>
<div class='upsell-forecast-banner' ng-cloak='true'>
<rv-user-forecast-banner class='forecast-banner' upsell='true'></rv-user-forecast-banner>
</div>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header'>
News
<a href="/more_news#other-news"><span class='more-news-link'>
More News
</span>
</a></div>
<rv-news-ticker contents='newsList' is_preview='false' is_publisher='isPublisher' premium_icon='null' profile_page='false' referral_code='referralCode' team='false'></rv-news-ticker>
</div>

<rv-custom-ad ad='{"id":251,"image_id":2182227,"url":"https://www.youtube.com/channel/UCXLM426XzspM1Ea4aXWMhhw/videos?view_as=public","position":1,"site_id":1,"created_at":"2017-07-02T17:12:14.240-05:00","updated_at":"2018-04-24T08:49:42.303-05:00","image_url":"https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/gkwlsyhkwsycc6m3cyr4"}' class='ad-one'></rv-custom-ad>

<rv-message-boards ad-referer='https://alabama.rivals.com/news/10-things-we-ve-learned-about-alabama-basketball-this-summer' base-api-url='https://Alabama.forums.rivals.com/' homepage='false' message-board-url='https://alabama.forums.rivals.com/forums/talk-of-champions.16/' pub-ad='null' size='size' space-id='2022733070' subscribed-user='subscribedUser'></rv-message-boards>

<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='article-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://alabama.rivals.com/news/10-things-we-ve-learned-about-alabama-basketball-this-summer/printable' site-name='BamaInsider'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2019-07-02 05:00:00 -0500') }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(publishedSite)}}//publishing/contents/2056728/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>What we've learned about Alabama basketball this summer</h2>
<div class='header-image'></div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<img class='circle-img' src='https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_author_bio/qy6zfinybykpjqyxotzg'>
<span>
<span class='author-name'>
Tony Tsoukalas
&bull;
</span>
<span class='type-sm'>BamaInsider</span>
<div class='type-sm'>
<a href='//twitter.com/Tony_Tsoukalas' target='_blank'>@Tony_Tsoukalas</a>
</div>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='author-name'>Alabama team writer</span>
</span>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/Tony_Tsoukalas'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p>Even during the hot and dragging days of July, there’s a buzz around Alabama basketball. The Crimson Tide’s 2019-20 schedule has yet to be announced, and fans will need to wait until October or November to catch their first true glimpse of the product Nate Oats will put out on the court. However, the first-year head coach has already made significant changes to the program's culture since taking over the team at the end of March. </p>
</div>
<div class='article-video'>
<iframe allowfullscreen='' frameborder='0' src='//www.youtube.com/embed/t206uR1QuYQ?wmode=transparent'></iframe>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>Here’s a look at a few things we’ve learned during Oats’ first three months on the job:</p>
</div>
<h3 class='article-heading'>This team plans on playing fast</h3>
<div class='st__content-block st__content-block--text article-text'>
<p><br></p><p>Oats’ high-tempo offense is predicated on getting up and down the court quickly. Last season his Buffalo team averaged 76.2 possessions per game while finishing No. 6 in the nation with 84.4 points per game. By comparison, Alabama averaged 71.6 possessions and 71.8 points. The new change of pace was noticed — and felt — by Alabama players during what Oats called an “eye-opening” first practice in Tuscaloosa, Ala.</p><p>“Things were definitely a lot different,” Oats said during his first Hey Coach show in April. “The pace of play is nothing like any of them had been accustomed to. They were a little gassed and worn out. We’re not doing any conditioning, just the drills we’re running at a little bit of a different pace than they’re used to doing. We were third in the country in offensive pace of play at Buffalo… first in transition points per game. We’re going to run that system.</p><p>“We have athletes down here to run it, and we’ve just got to get the culture right to where they’re going hard every day in practice.”</p><p>When asked last month about the biggest change under Oats, junior swingman Herbert Jones definitively replied “tempo.” </p><p>“It’s a lot faster,” he said nodding his head. “It’s fun.”</p>
</div>
<h3 class='article-heading'>Returning players fit new system better than expected



</h3>
<div class='st__content-block st__content-block--text article-text'>
<p>While there will be an inevitable growing period, Oats inherits a team that fits pretty well into his system. </p><p>Alabama boasts one of the nation’s most athletic point guards in Kira Lewis Jr., a knock-down shooting guard in John Petty Jr. and a versatile wing in Jones. In the frontcourt, Alex Reese provides a nice 3-point presence, while Galin Smith has also made strides toward improving his offensive game.</p><p>Alabama’s four-player freshman class consists of two sharpshooting guards in Jaden Shackelford and Jaylen Forbes, a tough-nosed combo forward in Juwan Gary and a big-bodied center in Raymond Hawkins, who Oats previously recruited to Buffalo. The head coach also brought in an experienced point guard in West Virginia graduate transfer James “Beetle” Bolden as well as an athletic forward in JUCO transfer James Rojas.</p><p>“They had some really good pieces here for how we want to play," Oats said during SEC Spring Meetings in May. "I mean, Herb Jones in transition is as good as any wing you’re going to find. When you get him going in transition, the floor’s open and spread. Kira Lewis is one of the fastest point guards in the country. John Petty can really shoot. We need shooting to space the floor... Galin Smith is a tough kid that plays hard and rebounds. If you can’t guard and rebound, you’re never going to get out in transition. </p><p>"So, we’ve got guys that fit how we want to play. We just need to teach them how we want to play a little bit more. We’ve got plenty of time to do that, and we’re in the process of doing that right now.”</p>
</div>
<h3 class='article-heading'>The big men will shoot</h3>
<div class='st__content-block st__content-block--text article-text'>
<p>Last season, Alabama finished ninth in the SEC, attempting 688 shots from beyond the arc. That’s bound to change under Oats whose Buffalo team led the MAC with 969 attempts from 3. </p><p>The biggest difference figures to come from Alabama’s big men. While Alex Reese showed an ability to knock down 3s last season, the Crimson Tide will need more out of Galin Smith, who has yet to attempt a 3-pointer in his two previous seasons combined. </p><p>Since arriving, Oats has introduced a drill called “NBA 100” where his players shoot 100 3s and are tracked on their percentage. That includes Smith, who was seen taking — and even making a few — shots from beyond the arc during Alabama’s open skills session last month.</p><p>“It’s just a confidence level that Coach puts into these guys,” Petty said. “He lets them know that for you to play you have to be able to shoot the ball. So I think that’s something he instills in them that drives them to get in gear and get shots up. He also lets them know like ‘Don’t be scared to shoot the ball.’ Maybe in the past, they were scared to shoot or felt like, ‘That’s not what I’m supposed to do.’ But now he’s letting them know, ‘You are going to have to be able to shoot.’ I think that helps them a lot.”</p>
</div>
<h3 class='article-heading'>Oats isn't concerned with new rule changes </h3>
<div class='st__content-block st__content-block--text article-text'>
<p>Last month the NCAA approved two rule changes that could heavily influence college basketball next season. The first decision was to move the 3-point line to the international basketball distance of 22 feet, 1¾ inches, back from 20 feet, nine inches. The second change was to reset the shot clock to 20 seconds after offensive rebounds instead of the previous 30 seconds. Both alterations seem to fit well into Oats’ style of play. </p><p>“I like both of them,” Oats said during the SEC basketball coaches teleconference last week. “We play fast, so anything to get more possessions in the game, I’m up for that. We’re not going to hold the ball for more than 20 seconds after an offensive board anyways, so that will never affect us on offense. It’ll hopefully affect us on defense when other teams will try to hold the ball on us are able to do it a little bit less with less time. </p><p>“The 3-point line, we’ve got the NBA 3-point line down on our practice floor anyways. We give four points for an NBA 3. We’re trying to get our guys keeping their range up to spread the floor even further even before the rule was put in place. So, now that that’s in place, hopefully, it will spread the floor out. Obviously, you have to have shooters that can shoot it from behind that line, which I think we do. So, as long as your guys can shoot from that range, it will spread the floor even further, which plays into how we play. So, I was for both of those.”</p>
</div>
<h3 class='article-heading'>Alabama will have depth at point guard    </h3>
<div class='st__content-block st__content-block--text article-text'>
<p>Alabama fans can now take a sigh of relief when their star point guard needs a breather. After struggling to find someone to spell Lewis during games last season, Alabama added some depth at the point guard position with the arrival of Bolden.</p><p>The 6-foot, 170-pound spark plug joined the team last week after graduating from West Virginia. Last season Bolden averaged 12.2 points, 2.5 assists and 1.1 steals while playing in just 18 games due to an ankle injury. While the redshirt senior is still somewhat limited as he returns to full strength, he has already stood out during his first few workouts with the team.</p><p>“He doesn’t miss much,” Oats said. “In all the shooting drills, he’s immediately one of the best shooters on the team, which that’s the biggest reason we brought him in because we needed shooting. So, he’s going to definitely provide shooting. He’s also a leader. He’s our only senior on the team, and he’s vocal. Even when he’s not in the drills, he’s been pretty vocal.” </p><p>Alabama’s depth at point guard could increase even further if Villanova transfer Jahvon Quinerly is granted immediate eligibility by the NCAA. The former five-star recruit is currently applying for a hardship waiver after being falsely accused of taking money as part of an FBI probe during his recruiting process. </p><p>Quinerly was originally going to play for Arizona coming out of high school but backed off from his commitment after he was said to have taken money from former Arizona assistant coach Emanuel "Book" Richardson. The charges against Quinerly were dropped last month. The star point guard claims distractions from the allegations contributed to a disappointing freshman season at Villanova in which he averaged 3.2 points while shooting just 33 percent from the floor. </p><p>Oats said recent changes in the NCAA’s transfer guidelines might make it “more difficult” for Quinnerly to receive a waiver. However, Alabama is still in a comfortable position at point guard regardless of the decision. </p>
</div>
<h3 class='article-heading'>Alabama's new strength coach is intense </h3>
<div class='st__content-block st__content-block--text article-text'>
<p>Practices are said to have become more physical under Oats, but first-year strength coach Mike Snowden has taken things to a whole different level. The military veteran, who served on President Barack Obama's Helicopter Squadron staff, has already instilled his blue-collar identity into the team since following Oats down from Buffalo this offseason. Perhaps the most noticeable change has come in Friday sparring sessions with the players.</p>
</div>
<div class='st__content-block st__content-block--tweet'>
<div class='center_tweet'><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Time To Grind‼️ 🏀🥊🏃🏾‍♂️<br><br>🗣️<a href="https://twitter.com/hashtag/ItsWhatWeDo?src=hash&amp;ref_src=twsrc%5Etfw">#ItsWhatWeDo</a>  <a href="https://twitter.com/hashtag/RollTide?src=hash&amp;ref_src=twsrc%5Etfw">#RollTide</a> <a href="https://t.co/3AXGZs7oWt">pic.twitter.com/3AXGZs7oWt</a></p>&mdash; Alabama Men’s Basketball (@AlabamaMBB) <a href="https://twitter.com/AlabamaMBB/status/1143241628506886145?ref_src=twsrc%5Etfw">June 24, 2019</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>“They’ve been lifting four days a week, and Fridays they tried to do something different,” Oats said. “We did it in Buffalo, we liked it. It gives a little edge to the guys.”</p><p>Snowden spent the past two seasons at Buffalo where he helped guide the Bulls to back-to-back NCAA Tournament appearances and Mid-American Conference tournament championships.</p><p>"Mike was with me at Buffalo and a big reason for our culture change," Oats said after hiring Snowden at Alabama. "The last two years were the best two years in Buffalo basketball history and I think having him as our strength coach was a big part of that. He's a guy with a lot of energy, that preaches discipline and that establishes a level of work that's expected in our program – both on and off the court. He also builds great relationships with the players and is someone who is always there for them. I thought he did an outstanding job with us at Buffalo and I know he's already been working with our guys and they know he respects them as men and will help them grow as men."</p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><a href="https://alabama.forums.rivals.com/forums/talk-of-champions.16/">Talk with thousands of Alabama fans inside the Talk of Champions Forum </a></p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://alabama.rivals.com/news/10-things-we-ve-learned-about-alabama-basketball-this-summer/printable' site-name='BamaInsider'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>
</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"FanFuturecastLeaderboard","football":null,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' is_schedule_football='true' ncaab-schedule-year='2018' ncaaf-schedule-year='2019' site='{"id":1,"legacy_id":885,"name":"BamaInsider","friendly_name":"Alabama","annual_discount":null,"subdomain":"alabama","primary_color":"6e0000","secondary_color":"990000","font_color":"ffffff","short_name":"Alabama","maple_ncaaf_team_id":73,"maple_ncaaf_endpoint":"ncaaf/teams/aad","maple_ncaab_team_id":6,"maple_ncaab_endpoint":"ncaab/teams/aaf","maple_college_id":73,"google_analytics_id":"UA-81746644-1"}' twitter-feed='{"id":1,"site_id":1,"handle":"bamainsider","list_name":"bamainsider","created_at":"2016-02-01T12:24:38.111-06:00","updated_at":"2018-06-04T13:14:07.092-05:00","hashtags":[],"usernames":[],"max_number":0}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://alabama.rivals.com/news/10-things-we-ve-learned-about-alabama-basketball-this-summer/printable' site-name='BamaInsider'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733070', 'https://alabama.rivals.com/news/10-things-we-ve-learned-about-alabama-basketball-this-summer');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "What we've learned about Alabama basketball this summer";
  _sf_async_config.sections = 'content,content-football,content-football-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div ng-controller='googleTagManagerController as ctrl' ng-init='ctrl.init("Alabama", 2056728, null)'>
<iframe height='0' ng-src='{{ ctrl.sourceUrl }}' referrerpolicy='origin' style='display:none;visibility:hidden' width='0'></iframe>
<noscript>
<iframe height='0' ng-src='{{ ctrl.sourceUrl }}' referrerpolicy='origin' style='display:none;visibility:hidden' width='0'></iframe>
</noscript>
</div>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<rv-custom-ad ad='{"id":251,"image_id":2182227,"url":"https://www.youtube.com/channel/UCXLM426XzspM1Ea4aXWMhhw/videos?view_as=public","position":1,"site_id":1,"created_at":"2017-07-02T17:12:14.240-05:00","updated_at":"2018-04-24T08:49:42.303-05:00","image_url":"https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/gkwlsyhkwsycc6m3cyr4"}' class='ad-one'></rv-custom-ad>
</div>
</div>

</div>
</main>
<div data-react-class="Footer/container" data-react-props="{}"></div>

</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733070",
    c7: "https://alabama.rivals.com/news/10-things-we-ve-learned-about-alabama-basketball-this-summer"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Falabama.rivals.com%2Fnews%2F10-things-we-ve-learned-about-alabama-basketball-this-summer&c5=2022733070&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
